Categories
Popular posts

Jailbreaking with unc0ver – F.A.Q.

In case you missed it, the unc0ver jailbreak tool received an update Saturday night to version 6.0.0, adding official support for iOS & iPadOS 14.0-14.3 devices.

Many iPhone and iPad users are excited about the thought of jailbreaking their iOS & iPadOS 14 devices, but they’re either not sure where to begin or might be experiencing turbulence in the attempt to jailbreak.

In this piece, we’ll answer some of the most frequently asked questions about jailbreaking by way of unc0ver in an attempt to quell some of the confusion.

F.A.Q. – The unc0ver jailbreak

What can I do with a device jailbroken by unc0ver?

After jailbreaking your iPhone or iPad with unc0ver, you will achieve root access to your handset (remember to change your root password after jailbreaking).

The unc0ver jailbreak will install the Cydia app on your Home Screen, allowing you to manage repositories from which you can download packages in the form of jailbreak tweaks, themes, and utilities.

Jailbreakers can also browse their entire handset’s filesystem, make modifications, and much more.

Jailbreaking lets you do things with your iPhone or iPad that you couldn’t do out of the box, you need only view our daily jailbreak tweak coverage to learn more about what’s possible.

What versions of iOS or iPadOS does unc0ver support?

The unc0ver jailbreak supports all versions of iOS and iPadOS 11.0-14.3. This means that you can jailbreak any version of iOS 11, any version of iOS 12, any version of iOS or iPadOS 13, and iOS or iPadOS 14.0 through 14.3.

What devices does unc0ver support?

The unc0ver jailbreak supports all devices that run iOS or iPadOS 11.0-14.3. Unlike the checkra1n jailbreak, which only supports A7-A11 devices due to a targeted hardware exploit, the unc0ver jailbreak is software based and works with any device that runs the affected firmware.

Yes, this also means that you can even jailbreak your brand-new iPhone 12, iphone 12 mini, iPhone 12 Pro, or iPhone 12 Pro Max… as long as it’s running iOS 14.0-14.3.

What exploit does unc0ver use to jailbreak iOS & iPadOS 14.0-14.3?

You might’ve heard about the recent release of the cicuta_verosa exploit by @ModernPwner, and while the Odyssey14 jailbreak is likely to use this exploit when released, unc0ver uses something different.

According to unc0ver lead developer Pwn20wnd, the jailbreak uses a custom kernel exploit that draws heavy inspiration from the cicuta_verosa exploit; so while they’re not the same, unc0ver’s kernel exploit is based on cicuta_verosa.

How can I install the unc0ver jailbreak?

Those seeking to use the unc0ver jailbreak have a few different options for installing the tool on their handset. Perhaps the most surefire way to install the unc0ver jailbreak app is with AltStore, which can be achieved with a computer running either macOS or Windows.

Mac users may also side-load the unc0ver jailbreak app with Xcode, albeit more complicated than using AltStore. Another option is to use a signing service.

Please note that while signing services can be convenient because they don’t require a computer, they may have their certificates revoked occasionally without warning, which would impact your ability to run the unc0ver jailbreak in the event that your device reboots.

Do I really need to enter my Apple ID into AltStore to jailbreak with unc0ver?

Yes.

However, to put your mind to ease, the information is only sent directly to Apple. You can also make a burner Apple ID if you aren’t comfortable entering your primary Apple ID into a third-party interface.

Should I wait for a stable version of unc0ver before using it?

The unc0ver jailbreak was thoroughly tested inside and out by an internal beta testing team before it was publicly released. That aside, it may still be a good idea to wait a couple of weeks to see what happens since even beta testers can’t reasonably find every single bug before a release.

The unc0ver jailbreak is especially known for receiving a slew of micro updates following a major launch like this one. These micro-updates tend to address bugs, some being serious and some being not-so-serious.

Some /r/jailbreak users have reported random reboots after jailbreaking with unc0ver v6.0.0, which may be a sign of a stability issue that requires an update to fix. We are monitoring the situation closely.

All in all, jailbreaking right now or waiting for a few stability updates beforehand is a choice that you get to make on your own.

Which package manager does unc0ver use?

The default package manager on the unc0ver jailbreak is Cydia, bundled with tweak injection via Substitute.

After jailbreaking with unc0ver, users may choose to install Installer or Zebra alongside Cydia.

Only devices running the Chimera, Odyssey, or Odysseyra1n jailbreaks can use Sileo as the default package manager and libhooker for tweak injection.

The unc0ver app says my device isn’t supported, what do I do?

If you’re using iOS or iPadOS 14.4 or later, then unc0ver will be unable to jailbreak your handset at this time.

Sit tight and wait for another kernel exploit to be released for your device and avoid installing any additional software updates.

Why doesn’t unc0ver get to step 30 when attempting to jailbreak?

As with all kernel-based software exploits, they’re not always successful on the first attempt. You may need to reboot and try the jailbreak again if the unc0ver jailbreak fails to get to step 30 during the jailbreak process.

The jailbreak may fail during the exploitation process, and this can be normal. Depending on the exploit, the number of retries can vary. Some exploits work on the first time every time, while others require dozens of reattempts.

Just keep trying until it works, and remember to reboot after each attempt until it does.

AltStore isn’t working, what do I do?

Make sure that you’ve updated to the latest version of AltStore and that your iPhone or iPad and computer are on the same Wi-Fi network.

You will also need to connect your iPhone or iPad to your computer with an MFi-certified USB to Lightning cable.

If it still doesn’t work, then refer to our tutorial to ensure you aren’t missing any imperative steps.

I already updated to iOS 14.4, can I still jailbreak?

We’ve received lots of questions like this one, and unfortunately, iOS & iPadOS 14.4 are not supported by unc0ver at this time. This is a limitation of the kernel exploit used in the latest unc0ver release.

New kernel exploits are released from time to time, so this may change in the future. Remember to stay on the lowest possible firmware to increase your odds of being able to jailbreak soon.

I’m still on iOS 13, can I upgrade to iOS 14.3 and jailbreak?

If you saved .shsh2 blobs for iOS or iPadOS 14.3 when it was still being signed for your device, then you may be able to use futurerestore to upgrade from iOS or iPadOS 13 to iOS or iPadOS 14.3. This would make you eligible to jailbreak with unc0ver.

Unfortunately, iOS & iPadOS 14.3 are no longer being signed, so there’s no way to save .shsh2 blobs for that firmware right now, nor would you be able to use futurerestore if you didn’t already save them when they were being signed.

But don’t fret, even if you can’t upgrade to iOS or iPadOS 14.3 right now, an iOS or iPadOS 13-based jailbreak is still better than no jailbreak!

See the informative pieces below for more information:

  • How to save your .shsh2 blobs online with TSS Saver
  • How to save .shsh2 blobs on A12 and newer devices (iPhone XS and later)

Will unc0ver eventually support iOS or iPadOS 14.4-14.5?

The unc0ver jailbreak generally receives updates to support new versions of iOS or iPadOS when a new exploit becomes available for them.

On the other hand, the decision to continue developing the unc0ver jailbreak to support new firmware is completely up to Pwn20wnd, and we can’t answer for him.

Wrap-up

If you have any other questions about the unc0ver jailbreak, or a question you have isn’t listed and answered above, then feel free to drop a comment below and we’ll do our best to reply.

Leave a Reply

Your email address will not be published. Required fields are marked *